维修管理之星简介

《维修管理之星－网络版》简介

为了帮助维修企业提高维修效率、维修质量，向客户提供优质的服务，所以我们开发了一套《维修管理之星－网络版》,该系统的使用能帮助各维修企业降低内部的管理成本，加强对维修的监督和管理，收集分析维修中的维修数据，找出管理中存在的问题，大大提高工作效率及管理透明度。

另外，维修管理之星为众多用户提供了直观而快捷的操作模式。新产品不但拥有更加漂亮的外观，而且还具备了非常丰富和实用的功能，系统充分考虑到经营者的需要，提供了更加全面的统计、分析数据，将企业的维修、采购、销售、存货、成本分析等多方面的运营情况进行全面汇总分析，从而使企业的经营者能够及时发现管理方面的症结，快速做出经营决策。

如果您有任何疑问和建议，请通过以下方式联系我们：

网站：http://www.cx-soft.cn
技术支持： cxkj103@163.com
jiu103@sina.com
QQ:984859646

系统流程概述


软件安装
软件安装
1、系统安装
双击安装程序，按照提示进行安装。系统默认的安装目录为：D:\维修管理之星；您也可自己设定安装目录，安装完成后，桌面上自动生成维修管理之星的图标。
2、服务器的安装

安装《维修管理之星》程序后，会在桌面产生如下图标：

运行《服务器管理配置.exe》提示输入密码（初始密码：123）按确定后，起动界面如下：

如果服务器状态：＂已停止＂，哪按启动服务器后，系统会自动检测服务是否已安装。如没有安装会提示

点［确定］后系统会打开安装服务器和数据库的窗口。一直按下一步完成服务器的安装．

3、系统运行

运行《维修管理之星.exe》起动界面如下：

注意：服务器和客户端在同一台电脑上时不能更改服务器地址（服务器地址必须是：127.0.0.1），否则不能进行备份．

对于服务器和客户端不在同一台电脑上的情况，会提示数据连接失败。这时按[设置]：

在数据库地址中输入主电脑的ip地址(或者计算机名)、登录名称、登录密码。默认登录名称为“root”登录密码为空。然后按 [连接]。会显示“连接系统数据库成功”。按确定可以进入操作。

4. 确定主电脑的IP确定:（内网IP）

在装有服务器的电脑上打开WINDOWS的开始菜单-运行.

在弹出的窗口上输入”cmd”后按回车或按确定. 会出现MSDOS窗口,在里面输入”IPCONFIG”后按回车.

IP Address后面的数值就是这台局域网内网的IP.

外网IP的确定：只要打开www.ip138.com　在网页中［您的IP地址是：］后面就是您的外网IP地址．

5. 打开3306端口

在测试时只要关闭防火墙就可以了．测试时建议使用．

如果不想关闭防火墙可以设置打开3306端口．

依次单击“开始”、“控制面板”、“网络和 Internet 连接”，然后单击“网络连接”。

或者依次单击“开始”、“控制面板”直接进入防火墙．

单击“网络和 Internet 连接”

单击“网络连接”

如果您使用的是拨号 Internet 连接，请在“拨号网络”下，单击用于 Internet 的连接。如果您使用的是电缆调制解调器或数字订户线 (DSL) 连接，请在“LAN 或高速 Internet”下，单击您用于 Internet 的连接。

在“网络任务”下，单击“更改此连接的设置”。

选择一个连接

在“高级”选项卡上，确保选中了“通过限制或阻止来自 Internet 的对此计算机的访问来保护我的计算机和网络”复选框。

单击“设置”。

单击“设置”

在“服务”选项卡上，单击“添加”。

在“服务”选项卡上，单击“添加”

在“服务描述”中键入一个名称，以便能够标识您希望打开的端口。例如：“mysql连接”。键入一个可帮助您记忆服务和端口的名称。您可以使用您希望的任何名称。此名称对功能没有任何影响，只起帮助记忆的作用。
在“在您的网络上主持此服务的计算机的名称或 IP 地址”中，键入“127.0.0.1”。
在“此服务的外部端口号”和“此服务的内部端口号”中，键入端口号3306（两个框中键入的数字相同）。
单击“TCP”或“UDP”，然后单击“确定”。

填入服务设置


软件登录

维修管理之星使用手册
一.登录
双击桌面上《维修管理之星》的图标 [image] ，进入《登录》窗口。

在此输入登录操作员号和密码。（初始登录用户名：系统管理员，密码为空）

如果提示“连接系统数据库失败”，需要进行服务器的设置，按下〔设置〕进行服务器连接设置。

在〔服务器地址〕处输入服务器电脑的IP地址。

注:如果服务器和维修管理之星在同一台电脑上请不要更改服务器IP地址，保持127.0.0.1。

获取服务器电脑的IP地址：点开始菜单－运行，输入"CMD"按回车，在弹出的窗口里输入“IPCONFIG”后按回车，可以看到IP地址了。(详情可以看＂软件安装＂条目)

登录系统后，可以看到主菜单窗口。

图2.1-2

二、重新登录
如果您在使用系统后，需要离开电脑，不让别人继续使用，应当防止别人冒充你的身份，就应当点击菜单的〔系统管理〕－〔注销\登录〕这时系统等待新的使用者重新输入密码，再次进入系统。
三、修改本人密码
在使用本系统前，系统管理员给您设置了密码。但您有权利修改这个密码，任何人包括系统管理员都无法知道这个密码。修改本人密码的方法是：点击菜单《系统管理》－《修改密码》，重新填写新密码即可。
四.系统重建
在系统正式使用之前，我们需要清除系统可能存在的练习数据。其方法是点击菜单《系统管理》－《系统重建》，弹出窗口《系统重建》，重建时，我们可以将单据数据、或基本信息等有选择地删除。

提示：系统重建后数据不能恢复。请在操作时备份好数据。
五.基本信息录入
   在进行系统初始数据建立之后，对“配件信息”、“单位信息”、“员工信息”、“厂家（品牌）”、“银行账户”、“数据字典”等内容搭建一个基本的框架。例如：可以先建立配件的目录，而不论仓库是否有库存，此后对配件的选取可直接在建立的配件库中“选出来”，不必像手工账一样重复地抄写。
选择菜单中的“基础信息”，弹出基础信息子菜单，进行基础信息的录入。具体操作方法详见基础信息。
提示：对于管理类软件的数据是非常重要的。请在起用系统前设置退出备份的路径，设置方法：菜单〔系统管理〕－〔系统设置〕选择[其它设置]选项卡，就会看到自动备份设置路径，默认是在安装目录下/backup，请改在安全的地方。


维修录单

工单登记

工单登记

点击[维修安装]中的[维修录单]或[维修检测-新增]。启动界面如下：

图（1）

在这个窗口里可录入客户信息，电器信息，派工，服务反馈，服务项目，配件信息，其它支出，财务管理，图片管理等信息的管理.为了处理工单方便和快速,我们综和了所有功能放在一个窗口里.无需在窗口间转来转去.

窗口上部是接机信息。中间左边是派工信息，右边是历史记录。下面是服务反馈和结算等。

一、接机信息的录入技巧：

1、点击 [image] 弹出客户选择窗口，在客户选择窗口中可以按分类查询，也可以输入查询条件，查询条件按名称，电话模糊查询。

或者在客户姓名栏里输入字符按回车会弹出下拉窗口供选择，选择客户后自动填写“电话，手机，地址等” 同时该客户的维修历史记录显示在历史区。

2、固定电话、移动电话、机号1 中输入字符后按回车键同样在历史查询区显示出相同字符的信息.双击历史查询区数据条目可以自动填客户信息和产品信息。

3、客户姓名、品牌、类别、型号、故障现象、故障原因、维修措施等输入字符时都可弹出下拉信息供选择，并按输入内容过滤。

4、在附件、故障说明等中双击可以弹出选择窗口,支持多项选择。

二、派工：

如下图，在派工选项卡里双击姓名下面，在右边会显示出供选择的维修员。双击右边的维修员可派工。选择已派出的员工按del可删除。

图（2）

如果蓝色字段的项目和提成公式里的项目一至并有金额会自动显示提成金额.

蓝框里可以用编号，姓名对维修员检索。

注意：派单：派单据给网点；派工：派单据给维修员。

三、材料与备件：

材料与备件对维修工单时产生的备件进行记录，并自动对库存数量进行修改。

图（3）

选择正确的出库的库房。

派工后库房会自动显示相对应的员工仓库。

点放大境，可以选择全部仓库，如果是公司库，核销公司库的数量，如果选择员工库，核销员工库存的数量(员工库存必须先用[员工借件单]借件)，

在维修管理之星里备件流程是：员工借出---上门维修（回来录入材料备件里）---未用新件还件处理。

操作步骤：

1、先按【借件】录好员工借出单（员工上门维修前先从库房借出配件）。

2、双击材料与备件的表格，弹出配件选择窗口，选择配件并返回，状态会显示为[已用]。如此单有旧件，旧件打勾。

3、维修有新件未用，操作【还件】录好员工还件单（余下新件还回库房）。

4、按【保存】后配件录入完成。

我们还在借件前面设置了 有三个点按钮 作用是为了方便录单，在员工未有借件时也能完成录单，员工借件单可稍后补上。

四、财务结算：

财务结算对已完成的工单结算费用。

在[服务项目]、[材料与备件]和[其它支出]都有[结算类型] 如选择厂家结算，这一项费用会自动累积到厂家合计里，如选择用户结算 ，这一项费用会自动累积到用户合计里。

那么一般用户结算现象就结算的，本次结算直接填入收用户结算相同的费用。表示已收到费用。

而厂家结算通常月结或更长时间结算。所以在厂家结算后面本次结算不要输入金额，厂家合计-本次结算会记入厂家结算单位的应收款列表里（需要审核）。

另外收费金额的操作方法有两种：（可在系统管理-系统设置里的详细设置里[<收费金额>显示在服务反馈里]）

一种：收费金额在服务反馈里，这种方式收费金额直接可以输入金额。

另一种：收费金额在在财务管理里，这种方式不能直接输入，通过前面服务项目，材料与备件，其它支出输入的金额后自动合计。

例：安装一台空调150元，空调支架一付50元由用户结算，安装费100元由厂家结算，收费金额显示在服务反馈里。

收费金额输入150元。

在材料与备件里选择空调支架，输入数量1和单价50，结算类型选择用户结算。

服务项目选择空调安装费，输入金额100元，结算类型选择厂家结算。

在财务管理里用户合计显示50元，厂家合计显示100元。


维修检测

维修检测

点击[维修安装]中的维修检测。启动界面如下：

本界面主要用于新增、维护工单，用户可以在查询条件框内输入所要查询的条件值，然后单击[搜索]，即可查询出满足条件的所有工单信息（所有查询条件都是模糊查找，并且可以组合查询）；然后双击该信息可以调出工单修改窗口。

右键里有更多功能.。

【新增】 添加一条新工单。

【修改】 对已录入的工单进行修改（录单-派工-服务反馈-备件录入-财务结算）。

【删除】 对已不需要的功能进行删除（在此只能删除没有配件，没有审核的单据）。

【导出】 导出数据为excel文件。导出向下箭头里有【导出搜索全部数据】此功能可以导出按搜索条件搜索出的全部数据（最多1万条）。导出的excel表格是用逗号分隔的。

【打印】 对表中的数据进行列表打印。

【客户联系卡】和客户联系的点点滴滴记录下来，并且可以设置提醒功能。

【多次维修】 又称返修或重修 对已修复并客户取机后在短时间内返回维修的单据，操作时可以新建维修单据。

【列配置】 对表中字段的名称，宽度，位置进行调整。使导出和打印出的数据更接近于厂家的要求。

【发送短信】可以发送短信到客户或维修员等，从这里进入发送短信界面可调用工单内容。

以下项目右键中：

【批量派工】 可能对数据进行批量派工。显示的数据必须是待修或在修状态。

【清除APP确认时间】 如果APP确认时间已选择，哪不能再进入维修确认界面了，需要在此清除确认时间才能重新进入维修确认界面。

【显示金额合计】打上勾，可以在底部显示出当前页的合计金额。(如果不需要建议关闭，可加快显示速度)

【工单操作日志】 对工单在修改时的信息进行记录，方便查询信息员对数据进行了哪些修改。

操作要点：

1.搜索区项目调整：作用是选择自已需要的常用搜索项，如[信息来源]不要显示，点 [image] 图标，在调整窗口里把[信息来源]勾去掉，确定后重新打开维修检测。当然需要显示的项目在调整窗口打勾就可以了。

2.表格列表项目调整：调整表格上的字段的名称和宽度，使显示出内容更符合自已的查看需求或导出的数据符合厂家的需求。点 [image] 图标，在弹出菜单点[设置],在弹出的调整窗口里需要显示的项目字段打勾，并调整宽度数值，在调整窗口下部有模板名称设置，输入模板名称，点确定后，调整窗口关闭回到维修检测，点[搜索]。模板最多可以设置6个模板。可以在维修检测里快速选择不同的模板显示方式。


安装录单

安装录单

操作方法请参考[维修录单]。


安装管理

安装管理

操作方法参考[维修检测]。

如果安装和维修信息由一人管理，不建议分开录入，建议都录入在维修检测里。如果信息由两人管理，可以分开录入管理。


销售需安装

销售需安装

点[维修安装][销售需安装]，启动界面如下：

功能说明：此界面用于销售的空调转成安装单 。

输入内容点[刷新]搜索出需要转成安装单的单据。双击一条单据自动显示到下面的列表里，如果销售多台空调，会提示是否生成多条安装单。完成点[生成安装单]。

生成的安装单会显示在维修检测里。


客户投诉
点击[维修业务]中的［客户投诉］。启动界面如下：
点击 [image] 查询被投诉的维修工单，同时显示相关的维修员和维修的提成金额。
如果此次投诉需要处罚，可以填入相关的处罚金额，这里的处罚金额将会在工资结算中自动显示。


返修投诉处理

点击[统计查询]中的返修投诉处理。
在此可以查询到投诉，返修（重修）单据，可以进行处理，双击单据信息可以调出原始单据。


客户回访
客户回访

点击[维修业务]中的[客户回访]。
在回访界面必须有有效的完工日期才能搜索出数据来。
多条件组合查询，可以方便的查出需要回访的单据。双击查出的单据，进行回访操作。
双击工单进入回访界面：
这里的用户回访要点可以在基础数据-回访要点信息 设置。
如果回访项目设置了金额，哪会生成奖或扣款数据。


进货单

进货单

单击〖配件管理〗→〖进货单〗，或者单击【录单】中的【进货单】图标。

进货单是自购的货品或配件入库的过程，往来单位选择单位信息。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【往来单位】必填，基础数据-单位信息里录入的数据。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【进出库房】必填，基础数据-仓库信息里增加的公司新件库。

【帐户】必填，基础数据-帐户信息里添加数据。

【优惠】：如果单据有优惠，可以在此输入。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

【引用单据】可以引入缺件申请单，即减少操作流程，又可以核销申请缺件数量。

进货单保存后库存数量直接增加。财务在审核以后才能生效，审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。

合计金额和结算的费用不相等时，将会自动生成一张应付款单，并把差额记入往来单位的供货商的余额中。如图：合计金额：280元，结算200元，余80元作为德胜配件店应付款。


申请入库单

申请入库单

单击〖配件管理〗→〖申请入库单〗，或者单击【录单】中的【申请入库单】图标。

此类单据是从厂家购入的货品或配件入库的过程，往来单位选择厂商信息。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【往来单位】必填，基础数据-厂商信息里录入的数据。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【进出库房】必填，入库，基础数据-仓库信息里增加的公司新件库。

【帐户】必填，支出，基础数据-帐户信息里添加数据。

【优惠】：如果单据有优惠，可以在此输入。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

【引用单据】可以引入缺件申请单，即减少操作流程，又可以核销申请缺件数量。

单据保存后库存数量直接增加。财务在审核以后才能生效，审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。

合计金额和结算的费用不相等时，将会自动生成一张应付款单，并把差额记入往来单位的余额中。


销售单

销售单

单击〖配件管理〗→〖销售单〗，或者单击【录单】中的【销售单】图标。

销售单是卖给客户的货品或配件出库的过程，往来单位选择单位信息。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【往来单位】必填，基础数据-单位信息里录入的数据。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【进出库房】必填，出库，基础数据-仓库信息里增加的公司新件库。

【帐户】必填，收入，基础数据-帐户信息里添加数据。

【优惠】：如果单据有优惠，可以在此输入。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

销售单保存后库存数量直接减少。财务在审核以后才能生效，审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。

合计金额和结算的费用不相等时，将会自动生成一张应付款单，并把差额记入往来单位的余额中。


员工借出单

员工借出单

单击〖配件管理〗→〖员工借出单〗，或者单击【录单】中的【员工借出单】图标。

员工借出单是维修员上门维修时向公司借的配件的过程，员工库在仓库信息中属性1为员工库的仓库。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【员工库】必填，入库，基础数据-仓库信息里录入的属性1为员工库的仓库。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【调出库房】必填，出库，基础数据-仓库信息里的公司新件库。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

员工借出单保存后库存数量直接减少，员工仓库数量增加。此类单据一般无财务。

双击配件编号列或配件名称列弹出配件选择窗口。


员工还件单

员工还件单

单击〖配件管理〗→〖员工还件单〗，或者单击【录单】中的【员工还件单】图标。

员工还件单是员工已借出的配件不需要了就还回公司，员工库是属性为员工库的仓库。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【员工库】必填，出库，基础数据-仓库信息里录入的属性1为员工库的仓库。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【调入库房】必填，入库，基础数据-仓库信息里公司新件库。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

员工还件单保存后库存数量直接增加，员工仓库数量减少。此类单据一般不需要财务。

双击配件编号列或配件名称列弹出配件选择窗口。


借出转销售

借出转销售单

单击【录单】中的【借出转销售单】图标。

此类单据是维修员借出后配件丢失等情况下作为销售单处理，但员工库存会减少，帐户增加。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【员工信息】必填，基础数据-员工信息里录入的维修员标志打勾的员工。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【调出库房】必填，出库，基础数据-仓库信息里增加的员工新件库。

【帐户】必填，收入，基础数据-帐户信息里添加数据。

【优惠】：如果单据有优惠，可以在此输入。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

单据保存后员工库存数量直接减少。帐户增加，财务在审核以后才能生效，审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。

合计金额和结算的费用必须相等，否则不能保存。


旧件入库单

旧件入库单

单击〖配件管理〗→〖旧件入库单〗，或者单击【录单】中的【旧件入库单】图标。

此类单据是维修员交单时维修带回的旧配件入库的过程。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【员工信息】必填，基础数据-员工信息里录入的数据。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【调入库房】必填，入库，基础数据-仓库信息里增加的公司旧件库。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

【引用单据】可以引入缺件申请单，即减少操作流程，又可以核销申请缺件数量。

单据保存后库存数量直接增加。审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。


旧件还厂单

旧件还厂单

单击〖配件管理〗→〖旧件还厂单〗，或者单击【录单】中的【旧件还厂单】图标。

此类单据是对已有的旧件库存发回到厂家，换取新件或现金的过程。

【单据编号】系统自动生成。

【单据日期】按电脑的日期生成。

【员工信息】必填，基础数据-员工信息里录入的数据。

【业务员】必填，基础数据-员工信息里业务员标志打勾的员工。

【进出库房】必填，出库，基础数据-仓库信息里增加的公司旧件库。

【帐户】有结算金额时必填，基础数据-帐户信息里增加的数据。

【样式设计】点开打印旁向下箭头，会弹出样式设计。可以自由设计打印出来的格式，详见打印样式设计。

单据保存后库存旧件数量直接减少。审核过帐后而且不能修改单据。

双击配件编号列或配件名称列弹出配件选择窗口。


收款单

收款单
一、操作路径
 单击〖财务管理〗→〖收款单〗，或者单击导航图中的【收款单】图标。

二、收款单

单据编号自动生成，单据日期按系统日期生成。

选择收款单位，会列表当前单位还没有收款的单据，输入收款金额，结算帐户。这时下面的列出的单据中输入每单的本次结算费用．也可以按自动分配．然后保存数据．


付款单

付款单
一、操作路径
 单击〖财务管理〗→〖收款单〗，或者单击导航图中的【收款单】图标。

二、收款单

单据编号自动生成，单据日期按系统日期生成。

选择往来单位，会列出当前单位还没有付清款的单据，输入付款金额，结算帐户．这时下面的列出的单据中输入每单的本次结算费用．也可以按自动分配。然后保存数据。


日常收入单

其它收入
一、操作路径
 单击〖财务管理〗→〖其它收入〗，或者单击导航图中的【其它收入】图标。

二、其它收入

单据编号自动生成，单据日期按系统日期生成。
选择付款单位，业务员，帐户．否则不能保存。
双击收支名称可以弹出收支类别选项．（需要在基础数据－收支类别）里设置。


日常支出单

费用支出
一、操作路径
 单击〖财务管理〗→〖费用支出〗，或者单击导航图中的【费用支出】图标。

二、费用支出

单据编号自动生成，单据日期按系统日期生成。
选择付款单位，业务员，结算帐户．否则不能保存。
双击收支名称可以弹出收支类别选项．（需要在基础数据－收支类别）里设置。


库存盘点

库存盘点

一、 功能简介
存货因为数量较多、收发频繁、计量误差、管理不善、自然损耗等原因，有可能导致库存数量与账面数量不符。为了避免账实不符的现象出现，就要定期进行存货清查，从而查明原因并调整账面数量，使账实相符。用户可以使用[库存盘点]来完成仓库存货的清查。

二、 操作路径
单击〖录单〗→〖库存调整〗，或者单击导航图中的【库存调整】图标。

选择业务员，配件编号后输入盘点数据（如果为正，库存数量＋单据数量，如果为负，库存数量-单据数量）。按确定后保存单据。自动修正库存数量。

提示：

我们建议不直接使用库存盘点单。可以从[统计查询]-[盘点]来操作盘点。


厂家结算单

厂家结算单
一、操作路径
 单击〖录单〗→〖厂家结算单〗。

二、厂家结算单

单据编号自动生成，单据日期按系统日期生成。

往来单位，业务员，帐户必须填写。否则不能保存。

工单状态--当审核时维修工单自动转换为已选择的工单状态（请在系统管理-系统设置里设置好。）。

双击编号列或厂家编号列弹出工单批量选择窗口。

合计金额和结算的费用不相等时，将会自动生成一张应收款单，并把差额记入往来单位的应收应付里。

可以按需要选择需要计算的费用类型。

注意：

一般厂家结算分两步，一步是上报，等批下来再结算。

操作步骤：先设置软件保存不自动审核。上报时先保存数据，然后等批下来后没有批准的用 DEL 键删除，再审核，结算费用。


单据查询

单据查询

一、 功能简介
有此无用的单据，有些已审核但还想修改的单据可以在此操作。

二、 操作路径
单击〖统计查询〗→〖单据查询〗，或者单击导航图中的【单据查询】图标。起动如下图，

选择单据类型（有维修单，进货单，销售单，收入单等等）后搜索。如单据过多可以缩小日期范围或输入单位名称。

点击右键，进行单据操作。

删除：为了数据的安全在本软件中单据的删除功能只能在此统一操作。选择要删除的单据，然后按删除。

反审核：已审核单据默认是不许再修改了。但有此特殊情况下还需要修改。所以有了反审核功能。选择要反审核的单据，然后按反审核。反审核后帐户会变动。而且只有超级用户才有此权限。


库存

库存

库存状况分布表反映了商品在各仓库的数量和金额的分布情况。

一、操作路径
 单击〖配件业务〗→〖帐面库存〗，或者单击导航图中的【帐面库存】图标。

在此处可以查看备件的库存状况，可以按配件编号，配件名称、型号等模糊查询，按库存数据直接查询。

〔预警配件〕

列出了超出配件信息设置的最大库存和最小库存。同库存报警。


返修投诉处理

返修投拆处理
点击[统计查询]中的返修投诉处理。
双击一条信息条，可以对这条信息进行处理。


进货明细

进货明细
点击[统计查询]中的进货明细。
在此处可以查询到一段日期内配件的进货总量，也可以选择某一配件的进货总量．


销售明细

销售明细
点击[统计查询]中的销售明细。
在此处可以查询到一段日期内配件的销货总量，也可以选择某一配件的销货总量．


日常费用统计

日常收支统计
点击[统计查询]中的日常收支统计。
在此处可以查询到一段日期内日常收支情况．按改和支出分类．


应收应付列表

应收应付列表
点击[统计查询]－[财务管理]中的应收应付列表。
1、在这里可以查看在进,销,修里没有付款或收款的往来单位的清单。
2、点击用户会显示该用户的单据详细。
3、用应收款单或应付款单来收款或付款。


经营情况列表

经营状况总表
点击[统计查询]－[财务管理]中的经营状况总表。
经营状况里可以选择不同的日期进行统计经营状况。还可以按接机日期，派工日期，完工日期等进行统计。


维修统计分析

维修工单统计

维修工单统计有：月趋势、分类统计分析，维修工单统计，维修月盘点。其主要功能说明如下：

月趋势

输入年月信息后按统计会在图表中显示每个月的维修数量。在这里统计出来的是已结算的工单（存在档案室中）。

分类统计分析

选择日期范围，选择统计类别后按统计会在图表中显示维修数量。

维修工单统计

选择日期范围，选择统计类别后按统计会在表中显示维修数量，维修总费，材料费等信息。

维修月盘点

输入年月信息后按统计会在图表中显示每个月的维修总数，待修数量，在修数量，待返数量。在这里统计出来是全部工单数据。


盘点

盘点
点击[选项]后出现盘点设置。选择需要盘点的仓库和日期后确定。
在〔未盘点表〕的盘点数量里输入实际的库存数量，系统自动进行损益计算。
然后点击[未盘转已盘]，数据转入已盘点表，选择盘点调整单后点[生成盘点调整单]。在弹出的单据里保存就可以了。


员工打卡

员工打卡
一、操作路径
 单击〖员工〗→〖员工打卡〗。

二、打卡

选择打卡类型和班次，期中打卡类型系统设定，输入员工后按[确定]。

不要上，下班时间内我们称补签。

三、考勤设置：

输入内容按[保存]就可以了。如何定义有各公司自已设置。

考勤扣款设置好以后，系统会自动跟据录入数据进行工资结算时的扣费。


员工考勤表

员工考勤表
一、操作路径
 单击〖员工〗→〖员工考勤表〗，或者单击导航图中的【员工考勤表】图标。

二、考勤表

结合不同的考勤类型，同时和员工姓名，班次组合可以搜索出需要的内容。

在未打卡上点右键，可以弹出设置项目，设置的项目会跟据考勤扣款计算扣款金额，在员工工资结算里体现。

已有考勤类型的可以删除。


员工工资结算

员工工资结算

点【员工】-【员工工资结算】就可进入员工工资结算窗口：

【加入】打开窗口要点加入，系统会计算员工工资的全部数据。
【计算】改变表格的内容后点计算。
【保存】选择操作帐户后点保存，保存这个月的工资。然后可以进入员工工资统计里查询。
补助，奖励，扣除等直接输入数据。按[计算]系统自动计算员工的提成，奖励，扣除，合计，无提成合计。选择帐户后[保存]数据。
系统自动从帐户中减去员工工资合计。
基本工资是员工信息里填写的基本信息。
提成、其它提成、考勤 这几个项目利用日期自动累积单据里费用。


员工工资统计

员工工资结算统计
点【员工】-【员工工资统计】就可以进入员工工资统计界面：
注意：进入查询前请确定需要查询的月份已由员工工资结算窗口里已保存，如果没有做是查不到数据的。
输入统计年份和月份．选择查询范围和统计类型．后按搜索单据．
如果统计类型是按明细表，哪点选某个员工时在右边会显示这位员工在这一时段内的维修记录．点击右键,可以打印.


员工提成设置
员工提成设置
点击[员工]中的[员工提成设置]，启动界面如下：

【协作人员】一张单据中同时维修人员数，如空调安装需要两名人员，就选择2。

【人员类别】维修员：就是维修工单中派工的维修工程师；受理员_维修：就是维修工单里的受理员；受理员_销售：就是销售单的受理员。

【收费金额】在一张维修工单总的维修费用。

【检查费】维修工单中的检查费用。

【材料费】在维修工单中材料及配件中费用合计。

【利润】在维修工单中材料与备件里填写的金额减去成本(由进货单录入单价移动平均法计算的).。

【维修定额】当月达到维修工单金额合计达到设定的维修定额的数值后开始有提成。

【直提金额】直接提成出设置在方案里的金额 。

【服务费用】在服务项目里设置的服务费用。一般乘以百分比。

【服务提成】直接显示在服务项目里设置的服务提成。

另外可以按 保修、单据类型、信息来源、类别、品牌、自定义1、自定义2 的子项目来设置提成方案，满足条件显示提成金额。

例：图中：

当维修工单满足 保内或保外，并且派一个维修员时，并且收费金额填100元。自动显示成为20元。


权限管理

操作员权限

操作员权限

一、操作路径
 单击〖基础数据〗→〖操作员权限〗。

二、权限管理

为了保证企业数据的安全，操作员可在口令权限里设置进入系统的口令，超级用户（系统管理员）可授予操作员不同的操作权限，有效避免操作员越权操作，篡改单据，减少管理员人为操作失误。
进入“基础数据－操作员权限”：

◆　添加操作员
在添加员工权限下拉中选择员工后按确定。当前员工会升级为本系统操作员。

◆　操作员权限设置

鼠标选中要设置权限的操作员后，在右边表格上显示了此操作员已有的权限。打勾的表示有权操作，反之无权操作。然后保存。

三、注意：

我们发现很多用户会把｛维修细化｝不打开，没有设置权限导致不能录单，这里重点提一下。

提成生成后不能改动:这个是针对派工的,如果打勾后,提成一但有金额并保存后不能再修改.

相同员工权限可以选中新员工，点左下角[引用相同员工权限]，可快速生成新员工权限，然后保存。

注：系统管理员负责本软件系统的管理，有全部权限。建议不要参加单据活动。


单位信息

单位信息

我们可以将经常和我们有业务来往的单位，预先加以登记。当然，在进行日常业务处理时，我们也可以随时登记新的信息，补充您的单位信息。

在《基础数据》－《单位信息》，进入窗口《单位信息》，即可进行此工作。
在这里可以添加无限分类。单据右键弹出操作菜单。
“新增”按钮，打开单位新增窗口。
“修改”按钮，修改一条信息条，先要选择信息条。
点击红框，可以显示和关闭搜索选项。
单位信息编辑窗口，如下图：

    在新建单位窗口左则是单位分类栏，分类设置采用了“树形多选”分类模式，此项在录入时必须选择。

“树形多选”是目前最优秀的分类法，无论操作与管理都很方便。即采用树形结构，将现在分类列出，同一家单位既可设置多个隶属分类，例如：张三既属于供货商，也可同时属于重要客户。

【厂家标志】这个标志打勾后要吧在申请到货单等需厂家信息的地方显示。
【物流标志】这个标志打勾后此单位也属于物流单位，在物流单位显示地方显示。
【停用】这个标志打勾后不会显示这个单位信息。
维修自分类，作用自动保存维修工单录入时的客户信息。不能进行下级分类。


员工信息

员工信息

[基础数据] - [员工信息]进入界面如下：

【新增】增加一个员工。

【修改】修改员工信息。

【删除】删除选中的员工。

【导出】导出当前数据为Excel文档。

【打印】打印当前页数据。

【权限】选中一个员工信息条，点权限，可设置员工权限。注意：维修员权限必须从这里进入设置。

【列配置】在右键中。此功能可以设置需要显示字段。

点击新增或修改进入编辑员工信息窗口：

【系统管理员标志】打勾后才可以登录本系统。

【业务员标志】打勾后可以在各地方业务员地方显示。

【维修员标志】打勾后工单登记派工地方才能找到此员工。


货品物料

货品物料

在《基础数据》－《货品物料》，进入窗口《货品物料》，即可进行货品，配件等信息的录入工作。
在这里可以添加无限分类。单据右键弹出操作菜单。
“新增”按钮，打开配件新增窗口。
“修改”按钮，修改一条信息，注意先要选择一条信息条。
“删除”按钮，删除一条信息，注意先要选择一条信息条。
分类字段可以选择配件，货品，工具，其它，货品的录入可以实现对整机的进销过程。
【分类设置】必须要选择一项，不然不能保存。
【停用】如果此货品不用了，可以停用，就会显示出来了。
【最大存量】当货品的数量大于这个最大存量时会报警，显示出来。
【最小存量】当货品的数量小于最小存量时会报警，显示出来。


仓库信息

仓库信息

在《基础数据》－《仓库信息》，进入窗口《仓库信息》，即可进行仓库信息的录入工作。

【公司新件库】此仓库属性属于贵公司新件的仓库。

【员工新件库】此仓库是属性性是员工库，就是员工手上的配件，这个仓库是虚拟的。

【公司旧件库】此仓库属性是贵公司旧件的仓库。

仓库编辑窗口，如下图：

这个窗口是点击了员工新件库，仓库名称一般用员工名称+库，如小李库，和员工区分，所有需要员工借件等维修员都需要建一个仓库。

属性1后面的员工选择后这表示这个员工的仓库了。增加员工仓库后就可以在员工借件单，员工还件单等地方引用。


安装维修项目

安装维修项目
点【基础数据】-【安装维修项目】就可以进入安装维修项目编辑窗口：
左边红框是导航，选择不同的项目可以编辑相关的信息条。
“新增”增加一条新的数据。
“编辑”修改已存在的一条数据，注意必须先选中信息条。
“删除”删除已存在的一条数据，注意必须先选中信息条。
“导出”导出表格中的数据为Excel文档。
新增，修改窗口：
选择品牌后在工单录入时先选择品牌，可以只显示此品牌相关的项目，加快录入速度。
APP标志，这个打勾后这个项目会在手机APP上显示。注意：手机上只显示20条信息，所以要有选择需要的打勾。


回访要点设置

回访要点设置

点 【基础数据】-【回访要点设置】进入回访要点设置界面：

【增组】增加一个条目，是一个组极别，在这个组别下面可以添加子项目。
【新增】增加一个条目，是项目，在这个项目下不能再增加子项目。
【修改】修改一个已存在条目。先要选中条目。
【删除】删除一个已存在的条目。先要选中条目。

点新增后，界面如下图：

所属分组一定要注意，添加的信息作为这个分组的子项目。

奖惩金额可以让系统计算回访后结果对维修员进行奖励和处罚金额。计算入工资中。


门店信息

门店信息

在《基础数据》－《门店信息》，进入窗口《门店信息》，即可进行门店信息的录入工作。

门店用于有下级网点等情况。一般情况不建议使用。门店设置后员工录的单据做为这个门店下的。如果不在这个门店里的员工是不能查询到的，所以请慎用。

“新增”新增一条新数据。

“保存”保存修改的数据。

“删除”删除一条已存在的数据，必须选中条目。


数据字典

数据字典

在《基础数据》－《数据字典》，进入窗口《数据字典》，即可进行数据字典的录入工作。

一些小的信息都归类在这里集中添加，客户类型，信息来源，其它费用，单据类型，服务类型，机器外观，故障出现情况等等。

“新增”新增一条新数据。

“保存”保存修改的数据。

“删除”删除一条已存在的数据，必须选中条目。


修改密码

修改密码

点击[系统管理]的修改密码，进入修改密码窗口。

哪位员工登录，请修改哪位员工的密码。

旧密码初始为 123 。

输入新密码和密码确认后按〔确定〕。


系统设置

系统设置

点击[系统管理] - [系统设置]，进入系统设置界面：

在这里您可对软件中一些个性化内容进行综合的设置。通过基本设置、安装维修、工单状态、其它设置、服务条款、单据设置、详细设置等页面对单位信息、安装维修、备份、工单状态、用户个性化的界面进行设置

一、基本设置

本单位的一些信息如,地址、电话等。单位名称注册后自动生成，将会在打印时显示，请填写完整。

二、安装维修

【机号查询天数】 在工单登记时，机号一栏里如果按回车键时会查询从当前时间往前推几天内重复的机号，如果重复的机号会在历史区显示。

【回访超期时限】 如果工单在这个时段内没有回访，也不会在回访列表中显示。

【维修工单窗口弹出方式】 打勾后工单登记窗口是弹出方式显示。

三、其它设置

【工资核算参照日期】在工资结算时可选择用哪个类型日期作为参考，默认是按完工日期来结算。并且可以设置每月哪日开始结算工资。

【每页显示数】 可设置每页列表显示的数量，最多1000条。

【日志保留】 操作日志保留的日期时间段，超过设置的时间外的操作日志会被自动清理。

【退出备份】 可以设置在关闭时备份后退出的路径。建议选择一个比较安全的目录，不建议设置在操作系统盘。

四、工单状态

待修、在修、已完工、取消 这四项不能修改名称。其他名称下面空白地方都可以添加自定义名称。

【颜色】可以设置不同颜色，在维修检测里可以醒目的区分不同工单状态。

【报警】 超过设置的报警时间会在超期信息中显示出来。单位：天。

【转换时间】在工单录入界面改变日期自动把工单状态转换到相关状态。

【APP】打勾后会在手机APP上显示。

五、单据设置

启用列打勾，启用此类单据。

双击打开某一单据进行设置

【自定义单据编号】可以设置单据编号方式，可以按年，月，日或统一序号来提成序。

【详细信息】 这里可以设置单据名称，字段名称，宽度，是否必填等等信息。

六、详细信息

【工单登记维修项目和品牌挂勾】在工单登记时选择故障现象、故障原因、维修措施等将按选择的品牌显示。

【工单登记维修项目和类别挂勾】在工单登记时选择故障现象、故障原因、维修措施等将按选择的类别显示。

【工单登记中受理员不可选择】在工单登记时受理员一项是否可以更换，如果没有选中哪在工单登记时受理员只能显示登录的操作员。

【是否必须输入发件日期】工单审核时如果没有发件日期会提示，并不能通过审核．


数据导入(EXCEL)

点击[系统管理]中的数据导入(EXCEL)，进入数据导入界面.

第一步：

选择需要导入的EXCEL文件,然后选择转换的表。选择需要导入的数据项目。
维修业务－就是显示在维修检测里的工单。
安装维修项目-就是故障现象、故障原因、维修措施等等。
配件信息－显示在货品物料里的的配件信息。
第二步：
这里最重要的是字段名称和EXCEL字段名称要－－对应。才能导入正确的数据。
如何对应呢？双击EXCEL字段名称下面的表格
选择和单号对应的字段名称。
需要导入的数据都要一个个对应，否则将不会导入。
选择工单状态后按[导入]系统自动完成其余工作。
提示:
接机日期导入的一定要正确的日期格式，否则在维修检测里查不出来。


备份恢复

一、备份数据

我们建议您在软件使用之初，基础数据录入的各个阶段、软件正式使用之初、软件正式使用后每天两次，进行数据备份，这样，如果犯了错误，都可以返回到原来的状态，而不必整个重来。

方法一：每次退出时在主机点备份后退出。
方法二：数据备份的方法是点击菜单《系统管理》－《系统数据备份》，建议准备一个U盘，备份到U盘上。
这两种方法都可以将目前的数据状态备份下来。

二、恢复数据

如果真的发生了错误，无法修改，那么就可以从备份恢复到原来的状态。恢复后回到备份文件时状态。

数据恢复的方法是点击菜单《系统管理》－《系统数据恢复》，选择文件夹和备份文件名，确定后即可以恢复。


系统重建

系统重建

点击[系统管理-系统]中的系统重建。

系统重建将清除选中数据库的全部数据而且不能恢复。操作前请做好备份。

◆　对应清除项目：

删除单据－－工单数据，维修出库配件明细，进销单，借还件，申请单等全部将清除。

客户资料－－客户资料，客户类别资料。

维修资料－－维修经验，集成块资料，搜集管理

配件资料－－配件资料，库存资料，配件类别

－－对应基础数据里的名称。


打印样式说明

打印样式设计
打印样式说明
进入[维修录单]，在打印右边的向下箭头下拉，选择[样式设计],进入打印样式设计。
在样式设计里可以对表格进行合并，拆分，添加行，添加列，居右，居中，居左，加粗，下划线，字体颜色等等。
基本操作和EXCEL差不多。
先在[报表样式]里选择需要修改的报表名称。如果需要新增报表，请单击[文件]－[另存为样式...]，输入模板名称后点 [确认]。
注意：请选择相近的模板另存为，可以大大方便修改。
我们先选择需要修改的单元格，用鼠标拖动选择多个单元格。然后用
进行对单元格的合并或拆分。
删除行列或添加行列。
这些功能可以添加或取消边框线。
如果要开始读取配件信息，如%配件名称_pjsj.MC%,%配件编号_pjsj.BH%, 就选择表体行。其它情况都为自由行。
如果我们打印时要显示接机日期，如何操作呢？
先选中单元格（如要添加在第二行第二列）。然后点击[选择字段]，双击接机日期就可以了。
注意：必须在这里选择，不能手工添加和修改。
工作完成，保存必须。点文件下的保存。
还有一些如进货单，销售单等需要打印配件方面的信息。如何操作？
我们进入进货单，打印下拉，选择样式设计。进入样式设计后操作和上面相同。


注册购买

注册购买

    本软件为付费注册软件。 注册费用为：联系开发商，后续版本免费升级。
    我们欢迎您使用本软件，同时鼓励您将我们的软件推荐给更多的朋友。
您的注册是对我们工作的支持，也是《维修管理之星》后续版本的升级、开发的动力。
注册后您可以得到更为周到的售后服务。在软件使用过程中不再受限制。非注册版本有时间限制和使用性能限制。

如有疑问或任何建议请与我们联系，电子邮件地址为： cxkj103@163.com

1.注册费用是多少？

答：

网络版：联系开发商(http://www.cx-soft.cn)，后续版本免费升级。

2.为什么要注册？

答：

您的注册是对我们工作的支持，也是《维修管理之星》版本后续的升级、开发的动力。升级后您可以得到更

为周到的售后服务。

该款软件的以后的更高版本可以免费升级。在软件使用过程中不再受限制。非注册版本的使用性能受限，

而注册版本没有。

3.如何注册？

答：

第一步：您把注册款汇至我们的帐号（见下）。

第二步：把您的信息（姓名或公司名称/地址/客户端数/联系电话/数量/Email），以及汇款方式、金额、时间通过电子邮

件告诉我们。（单位名称在注册时不能有一字之差，否则注册失败。）例如：

------------------------------------------------
注册软件名称：《维修管理之星（网络版）》 (* 必须填写)
------------------------------------------------

* 姓名/单位名称（绑定，不能随意更改）：

联系人：

* 地址：

联系电话：

* 电子邮件：

备用电子邮件：

数量：

* 用户码：

------------------------------------
汇款时间：

* 汇款方式：

* 汇款金额：
------------------------------------

第三步：通过我们提供的注册码完成注册。（将注册码输入到注册窗口中，点击"确定"即可。）

第四步：注册完成！

4.如何联系我们？

答：

电子邮件：cxkj103@163.com 或 jiu103@sina.com

电话：13918076144

主页：http://www.cx-soft.cn

联系人：计先生

5.我们可以接受的汇款方式有那些？

■中国农业银行金穗通宝卡

户名：计永强

开户行：上海市南汇区书院分理行

帐号：95599 8003 03300 57511

■中国建设银行龙卡

户名：计永强

开户行：中国建设银行上海分行

帐号：6227 0012 1916 0010 441

■中国工商银行牡丹灵通卡

户名：计永强

开户行：中国工商银行上海市分行

帐号：9558 8010 0117 3031490

■通过邮局电汇

地址：上海市南汇区书院乡里灶村2组1354号

邮编：201305

收款人：计永强

联系我们

电子邮件： cxkj103@163 .com 或 jiu103@sina.com

电话：13918076144
QQ: 54485169
主页： http://www.cx-soft .cn


来电弹屏

来电弹屏

单击〖辅助功能〗→〖来电日志〗，接上设备后系统检测来电后自动弹屏的（设备需要另外购买）。

来电日志主要用来当用户打来电话，可以在电脑上弹出对方的来电号码和相关的客户信息，并可进行录音。可以准确把握客户动向和提升服务。

【今日来电列表】当天所有来过电话的记录。

【来电详情】根据左边选择的电话号码来显示相关客户的记录，包含单位名称，电话，移动电话，地址，传真，邮件。

【维修历史】可以根据固定电话或移动电话搜索该客户已有过的维修记录。

【投诉登记】客户来电是投诉，可直接进入投诉登记界面。

【工单登记】客户来电报修，可直接进入工单登记界面，系统已自动填入来电号码和有记录其他客户信息。

+ 来电管理

单击〖辅助功能〗→〖来电日志〗，显示来电界面如下图：

可以根据日期和号码来查询来电和去电的记录，如果有录音还可以播放录音文件。


手机APP管理

手机APP
手机APP管理

在使用APP时需要添加员工，并且要为员工设置好权限，权限说明如下：

1.查看权限-查看自已数据 ，适用于维修员：在工作台和搜索界面只显示派工给维修员自已的数据。

2.维修业务-维修细化里的 输入完工日期自动初审：打勾后在APP输入维修确时间后不能再进入维修确认界面。

3.维修业务-维修细化里的 可操作完工日期：打勾后确认时间和电脑端完工日期同步。

4.维修业务-维修细化里的 自派工权限：打勾后在APP录入工单时可以自派工给自已，然后直接进入维修工作。

5.维修业务-维修细化里的 派工权限：打勾后可以派工和改派工作。

下载手机APP安装包并安装，启动界面如下：

登录界面中

【服务器IP】在wifi打开前提下输入内网IP，如果需要用流量连接，输入外网IP，注意要对主机的路由器设置(进入路由器设置，找到DMZ主机，启用并输入主机内网IP)查看一下本帮助中[常见问题]。

【端口】系统已设定为19735，一般不需要更改。

【请输入企业帐号】如果是云版，请输入你申请的云版企业帐号，如果是自建服务器的，请输入空格。

【请输入员工编号】这里输入是员工的编号。

【请输入密码】这里输入员工的密码，和电脑的密码是一样的。

如果输入无误后 记住密码 打上勾后点登录。

登录成功后进入主页面：

+ 服务单(工作台)

用于显示当前维修员需要处理的单据，只要已派工给当前维修员并且在待修和在修状态才显示在这里(注意:操作员权限里查看权限要设置查看自已数据)。

点搜索，弹出搜索条件：

【排序】可以按地址，预约日期，接机日期 排序。

【显示方式】可选择所有数据，今日数据，明日数据。

+搜索（单据查询）

点[搜索]弹出搜索条件：

【搜索内容】可以输入单位名称，地址，电话搜索。

【日期】可以显示一个时间段的单据。

【维修员】可以搜索某个维修员的单据。

【品牌名称】可以搜索品牌信息。

【工单状态】，可以选择一个或多个工单状态。注意：要显示工单状态必须先在电脑端的系统管理-系统设置里的工单状态选择卡里APP打勾，才能显示。

+单据详情

如果有电话号码，直接可以拔打电话。维修员后面可以派工或改派（需要有权限）

【浏览】对已拍照片上传到服务器。

【拍照】直接拍照并上传图片到服务器。

【上门】上门确认，可以定位地址，及上门时间。

【维修确认】已完成的单据完工信息保存。

+完工确认

输入必要信息，点保存，上传到服务器。

机号1，机号2，可以对条码扫描。

工单状态：可以转换到完工状态。注意：必须在电脑上进入系统管理-系统设置-工单状态里 APP 打勾。

处理结果：可以直接输入内容，也可以点选择。注意：必须在电脑上进入基础数据-安装维修设置里 APP 打勾。

收费分两种情况：

系统管理-系统设置里的详细设置里[<收费金额>显示在服务反馈里]

打勾了： 哪么显示的收费金额，表示输入的是这张单据的全部费用。

不打勾：就显示检查费并且是用户结算，表示输入的用户结算的费用，不含厂家结算部分。厂家结算部分由电脑端输入。


短信收发
短信收发

此功能新版不需要购买硬件，提供营业执照图片通过平台审核就能发短信。您只需要支付发的短信费用。

短信收发功能可以向维修员发送派工等信息或向客户发送维修进度和祝福短信。

+ 短信管理

单击[辅助功能]→[短信管理]，显示来电界面如下图：

【帐号设置】云平台审核信息后会发送给用户帐号和密码，由此点开输入。

【发信】打开发送短信界面。

单击〖辅助功能〗→〖短信收发〗，或点上图 [发信] .

【选择单位】点开可以多选客户信息，可以完成群发的功能。

【添加】输入 收件人号码输入手机号，直接增加发送短信号码。

【短信快输】设置好短信模板，直接选短信快输，无需打字。

【 [image] 】单击进入设置短信模板，模板作用是无需打字快捷发送短信（可以直接读取工单内容）。

【新增】增加一条短信模板。

【插入联系单据内容】在做模板时需要读取单据内容时选择此项目中下拉内容，如%地址_wxsj.LXDZ% 会自动转换成单据中的地址里内容。

图中，当点击[工单登记]的手机图标 [image] 进入[短信收发]，选择派工模板，自动会转换成单据中信息。


感谢

感谢

各位尊敬的朋友：

一直以来，维修管理之星得到了广大用户的支持和厚爱，得以逐步成长。在此过程中，我们收到大量热心用户的来信，指出软件存在的不足，同时给了我们很多宝贵的改进意见，以及热情的鼓励。

    在用户朋友的支持和鼓励下，维修管理之星不断得到完善，功能越来越强大，操作越来越灵活方便。这正是我们所期望的，也是我们一直为之努力奋斗的目标。

    我们承诺继续为注册用户免费提供软件的升级版本，同时，我们将竭尽所能，保证每一个版本的质量，以更好的产品回报用户的厚爱！

特别感谢：

    感谢所有给本系统提出宝贵建议的热心用户！


常见问题

常见问题
一、安装了维修管理之星,但是提示连接mysql数据库失败?
维修管理之星安装后,必须先要安装服务器.安装在桌面上生成两个图标,双击服务器管理配置图标,在打开的窗口里按[启动服务器]安提示完成服务器的安装.
提示:在安装服务器时尽量不要安装在系统盘.
二、主机打开正常,内网副机提示连接mysql数据库失败?
1、主机防火墙没有关闭。(在主机上打开 控制面板-windows防火墙 关闭前面点一下，然后确定)
2、在主机上打开服务器管理配置（默认：D:\维修管理之星\服务器管理配置）记录下 本地内网IP 后面的内容。
3、在副机上进入维修管理之星，在 服务器地址 里输入记录下的IP地址，按连接。
三、如何连接外网的维修管理之星?(手机APP外网连接也需要如此设置)
先确定内网已正常连接。
1、在主机对路由器设置。由于路由器型号过多，我们已tplink牌子说明，其他牌子设置可百度搜索一下。进入浏览器，在地址栏输入：192.168.1.1 回车，会出现要求输入密码（默认：admin）。进入路由器设置后找到 [转发规则]-[DMZ主机] ，DMZ状态：点击启用；DMZ主机IP地址：输入主机内网IP。
2、在主机上打开浏览器，在地址栏输入： www.ip138.com 回车后出现的就是你主机外网IP。
3、在副机上进入维修管理之星，在 服务器地址 里输入 主机外网IP，按连接。
四、我试用过了,想录入有用的数据,如何开始使用?
我想正试开始录入有用数据时,需要先进行 系统重建 .把试用的数据全部清除.并看一下 系统设置 ,把单据自编号等进行改正,使显示内容符合你们的情况.
注意：注册前后数据都在的，所以在试用期也可录入有用数据，注册后数据都在的，试用期已录入有用数据，不需要 系统重建。
五、没有找到在哪里派工?
点击【维修检测】里点[新增]，如下图：
双击左边空白处右边框里会显示出你的维修员。（如果没有显示，请在基础数据-员工信息里添加你的维修员）。双击员工信息条，表示完成派工。.
红色框里可以用编号，姓名对维修员进行检索。
注意：派单：是派给下级网点；派工：是派给维修员。